Letsencrypt issue

Major incident Cube Cloud Console Authentication Console Metrics and Reporting
2021-09-30 09:09 PST · 5 hours, 53 minutes, 19 seconds

Updates

Resolved

We’ve resolved this issue for all of our infrastructure however, some clients running older builds may run into problems when restarting their deployments. We advice that you upgrade to the latest cubejs version for your release channel and re-build the deployment.

September 30, 2021 · 15:03 PST
Monitoring

The issue has been mitigated and the team monitoring it right now.

September 30, 2021 · 13:07 PST
Issue

There’s an SSL issue caused by the expiration of one of the certificates in the letsencrypt chain. We’re working on remediation.

September 30, 2021 · 09:12 PST

← Back